Categories: Latest Cyber News

Cisco Patches Critical Vulnerability in Contact Center Products

Cisco on Wednesday announced patches for a critical vulnerability in Unified Contact Center Management Portal (Unified CCMP) and Unified Contact Center Domain Manager (Unified CCDM) that could be exploited remotely to elevate privileges to administrator.

read more

\\ This article first appeared elsewhere. You can find the original write up here //

«
»
Other cyber news you might have missed: