Categories: Latest Cyber News

Cisco FirePOWER Software for ASA FirePOWER Module Command Injection Vulnerability

<p>A vulnerability in the CLI parser of Cisco&nbsp;FirePOWER Software for Adaptive Security Appliance (ASA) FirePOWER module could allow an authenticated, remote attacker to execute arbitrary commands on the underlying operating system of an affected ASA FirePOWER module as the <em>root</em> user.</p>
<p>This vulnerability is due to improper handling of undefined…


Hey there, thanks for visiting our page. Listen, we get it, the information above may not be enough for you, and that's probably because the article originated somewhere else on the internet. So if you yearn for more reading, you can find the original write up HERE

«
»
Other cyber news you might have missed: